• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

bloodstein

Problemas com mysql(wamp)

7 mensagens neste tópico

Boas tenho um problema que preciso de resolver urgentemente e preciso da vossa ajuda!

á uns tempos instalei o wamp e depois não usei durante algum tempo agora queria voltar a usar mas não consigo entrar no mysql provavelmente devo ter posto uma pass pro root e agora não me lembro!

Tentei desinstalar e voltar a instalar e nada!!

Gostaria que me ajudassem porque preciso do mysql para a prova de aptidão tecnológica!!!

Abraços!

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Bom.. o melhor que tens a fazer (se não tiveres dados que possas perder) é desinstalar tudo e apagar a pasta da instalação, para teres a certeza que os dados não ficam na máquina...e depois, instalar de novo!

parece-me a mim....

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Pois mas isso eu já fiz e não dá!

depois de desinstalar e eliminar a pasta de instalação do wamp e voltar a instalar o mysql deveria por defeito ter a password do root em branco mas não me deixa entrar!!

Peço a alguem que saiba que me indique uma solução pois necessitava disso para terminar a pat!

José Lopes obrigado na mesma! :)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Pois...em última análise..podes instalar numa outra pasta.

Estás a usar o installer?

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Boas acabei de tentar isso mesmo e mesmo assim não dá nada!!!!

Não consigo perceber!! :)

Sim estou a utilizar o instaler saquei do baixaki a v2!

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora