• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

wazzuup

Dúvida no Excel para trabalho de estatistica.

3 mensagens neste tópico

Eu sei que o Excel não é programação, mas precisava de uma função para:

SE na linha existir uma célula com o valor "nr", devolver VERDADEIRO.

Ou entao

SE num determinado intervalo existir uma célula com o valor "nr", devolver VERDADEIRO.

Se alguém me pudesse ajudar seria óptimo.

Obrigado.  :P

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

=CONTAR.SE(A2:D2;"nr")>0

Isto vê nas células A2 a D2, só tens que mudar o intervalo.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora