• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

David Pintassilgo

[Problema] - 'pen' wirless em XP

15 mensagens neste tópico

BoaS.

tenho ali na 'oficina' um pc com windows xp e meti-lhe uma placa de rede sem fios usb da gigabyte e 'aquela porra' 'diz' que não reconhece o dispositivo.

Que faço aquela porra?  :P:D

(limpar tudo e meter linux não sugiram :) até gostava mas com windows facilita por causa das cenas para programar os pic's e etc...)

(era para receber lá a ligação á internet do meu fonero, para não ter de meter um cabo daqui para lá,...  :confused: )

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Instala os drivers da placa.

Isso foi logo o que eu fui fazer, saquei da pagina dos gajos uns mas ficou na mesma.

edit.

Andei outra vez a tentar instalar o dispositivo á unha, e népias....mesmo com o driver mais actualizado que lá vi no site, diz sempre que está instalado, mas pode não funcionar correctamente, (erro 10)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Não sei se isto ajuda. Mas no pc da minha namorada tem que se iniciar o "wireless zero config mode" manualmente, e depois fica a bombar.

Iniciar > executar

escreves: services.msc

depois clicas em "wireless zero config mode"

e inicias.

não sei se isto resolve para o teu caso.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

não sei se dá, mas ainda lá vou ligar aquilo antes de ir dormir:)

edit:

nã dá nada... 'diz que' não é nenhum comando bla bla bla....

reedit:

esquece... o copy/past da minha memoria ram (aka cerebro [fraquinho diga-se de passagem] estava a falhar)

rereedit:

nem me aparece lá nada disso ("wireless zero config mode")

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Lixo nada. Pega no live cd do ubuntu e vê se a placa é reconhecida. Se for, mete aí o resultado de lsusb.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Era o resultado todo...

E já agora, ao ler "pen wireless", entendi que era por usb. Se não for, quero o lspci.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

d_pintassilgo já experimentas-te ir ao registro de eventos se aparece algum erro reportado?

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Era o resultado todo...

é o resultado todo.

E já agora, ao ler "pen wireless", entendi que era por usb.

Exactamente.

d_pintassilgo já experimentas-te ir ao registro de eventos se aparece algum erro reportado?

No win o erro que me dá é 'um tal de' erro código 10

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Mas eu estava-me a refirir quando tu instalas e ele diz que não reconhece o disposito. Não é ai que te dá o erro pois não? E já agora esse erro é mesmo do windows ou da drive em si?

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Mas eu estava-me a refirir quando tu instalas e ele diz que não reconhece o disposito. Não é ai que te dá o erro pois não? E já agora esse erro é mesmo do windows ou da drive em si?

Ao liga-lo ele diz que detectou um dispositivo desconhecido. Vou adicionar o novo hardware "á unha" e ele fica lá instalado, mas nas propriedades dos dispositivo diz que não pode ser iniciado Erro cod. 10 (ou coisa similar)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora