• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

Nazgulled

Qualquer jogo que tente jogar desliga-me o portátil!

10 mensagens neste tópico

Concordo com o que o último gajo desse fórum disse. Sobreaquecimento parece-me o mais provável.

Se te sentires à vontade para isso, uma limpeza ao(s) dissipador(es) poderá resolver o problema.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Antes de desmontares o portátil, primeiro verifica as temperaturas...

Mete um programa qualquer a loggar as temperaturas e inicia o jogo.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Faz assim quando o windows tiver a arrancar carrega no F8 e escolhe a opção de "desactivar reinicio automático em caso de falhar do sistema" porque se o problema for drives ele deve te dar um ecrã azul ;) aproveita e saca o memtest86 e faz teste a ram também isto claro se o computador não estiver a aquecer que me parece o mais provável (visto ser um portátil a tenção da corrente da fonte de alimentação não deve causar problemas)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

para verificar as temperaturas experimenta o sensor view... todas as temperaturas aparecem la...

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

@TheDark

Eu tenho uma cópia completa do meu sistema anterior e estou neste momento a fazer uma do actual. Vou restaurar o anterior e tentar jogar a ver se acontece o mesmo, se acontecer o problema ou é sobreaquecimento ou está relacionado com os drivers. E já em tempos tentei desmontar o bicho para lhe colocar mais ram e não consegui, mas depois descobri que a parte a desmontar para trocar a RAM era fácil, ou seja, o que eu estava a tentar desmontar não era, logo, não o vou fazer... Não posso correr riscos.

@QuickFire & asworm

Se estão a falar das temperaturas do GPU, isso não vai ser possível... Já em tempos tentei mas a minha gráfica (mobility x700), não tem o chip necessário para medir as temperaturas do GPU...

@newbeen

Isto não é um crash (BSOD), o portátil desliga-se mesmo. Se fosse um crash, essa opção simplesmente reinicia o portátil e não é o que acontece, ele desliga-se mesmo. Isso do memtest já me tinham sugerido, mas duvido que o problema esteja ai, mas depois faço esse teste...

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Nazgulled ja esperimentas t ver se no site da tua grafica avia algum programa para controlar/ver o status da grafica???

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

@TheDark

Eu tenho uma cópia completa do meu sistema anterior e estou neste momento a fazer uma do actual. Vou restaurar o anterior e tentar jogar a ver se acontece o mesmo, se acontecer o problema ou é sobreaquecimento ou está relacionado com os drivers. E já em tempos tentei desmontar o bicho para lhe colocar mais ram e não consegui, mas depois descobri que a parte a desmontar para trocar a RAM era fácil, ou seja, o que eu estava a tentar desmontar não era, logo, não o vou fazer... Não posso correr riscos.

Pois, Quando isso me aconteceu (e era mesmo sobreaquecimento, o pé de borracha do portátil que estava na zona do CPU derreteu) tive que desmontar a ventoinha para tirar o dissipador. E meter pasta térmica depois.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
Well, I forgot one service which was the one causing all the trouble...

I had an image backup from the previous system so I restored and tested the games and guess what, they didn't crash at all. First, I decided to updated to Catalyst 8.4 to see if that was the problem but it wasn't. Then, while I was looking at the processes running I noticed 2 instances of atievxx.exe which I disabled in the new Windows installation. So, I just killed those 2 process and tried to play a game and it crashed the system like before...

I guess my laptop is not heating too much nor I have memory problems or any other hardware related issue... The problem is not Ati External Event Utility, if disabled, the system crashes, if not, it works fine...

But I don't get it, as far as I read about it, this service manages hotkeys configured on CCC and I disabled it because I don't use hotkeys at all...

Why is it crashing my computer?

Thanks for all your help!

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora