• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

anolsi

Ubuntu 8.04 - Problema com drivers NVIDIA

4 mensagens neste tópico

Eu queria utilizar os efeitos visuais, mas pelo que vi tenho que instalar os drivers da placa gráfica da Nvidia (que já descarreguei). Mas ele ao tentar ele diz-me que não posso executar o modo gráfico. Tentei o Control+Alt+F1, mas dá-me o mesmo erro. Será que alguém me pode explicar o que estou a fazer mal?

EDIT: Thread original estava no tópico de apresentação e comentários à nova versão do Ubuntu.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Tens que terminar o gdm:

#/etc/init.d/gdm stop

(Se não estou em erro, é esse o comando)

E depois instalas os drivers.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

anolsi, eu tenho um problema com os drivers - sempre que há upgrades ao kernel, tenho de reinstalá-los... e faço assim:

- Já tenho o ficheiro .run dos drivers (sacado do site da nvidia) na home

- Ctrl + Alt + F1

- sudo killall gdm

- sudo sh FICHEIRO_DE_INSTALAÇÃO_DOS_DRIVERS

- Sigo as instruções do instalador (basicamente, next, next, next, done)

- sudo gdm

e tenho o ambiente gráfico de volta, já com os drivers instalados. Claro que podes optar (e até aconselho) pela solução do ubuntu (System -> Administration -> Hardware Drivers), eu só não a uso porque não funciona bem aqui.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

anolsi, eu tenho um problema com os drivers - sempre que há upgrades ao kernel, tenho de reinstalá-los... e faço assim:

- Já tenho o ficheiro .run dos drivers (sacado do site da nvidia) na home

- Ctrl + Alt + F1

- sudo killall gdm

- sudo sh FICHEIRO_DE_INSTALAÇÃO_DOS_DRIVERS

- Sigo as instruções do instalador (basicamente, next, next, next, done)

- sudo gdm

Pois eu não fazia esta instrução.

Claro que podes optar (e até aconselho) pela solução do ubuntu (System -> Administration -> Hardware Drivers), eu só não a uso porque não funciona bem aqui.

Aqui também não. Por exemplo tenho que fazer sempre um auto adjust no monitor

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora