• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

melSpeedl.ine

quickcam.ko Logitech Quickcam messenger

1 mensagem neste tópico

pois é pessoal... após quase uma semana d noites sem dormir à volta disto... acho q preciso d umas luzes....

já nao falta muito para conseguir formatar  minha partiçao d windows - espero q sim um dia destes lolol - e funcionar a 120% com o meu suse...

mas como sempre.. apareceu mais uma aresta pa limar..

nao me perguntem pk nem como... consegui instalar a minha webcam no suse... embora talvez nao tenha sido a instalçao perfeita... funcionou!

e durante 3 dias... assim continuou sem problemas... já quando chegou ao 4.. por alguma razao... voltou a desaparecer...

agora tento voltar a instalar... e por alguma razao nao consigo... e numa leitura mais profunda dos erros da instalaçao... vi q o "mix" nao carregou o modulo quickcam.ko..

hora sem isto a cam nao trabalha d certeza pois é ele q liga a cam ao So... o problema é q ele nao me deixa crregar o modulo d forma nenhuma! já copiei o modulo manualmente lá pa pasta...

fiz insmod quickcam.ko - q tecnicamente deveria ser o comando necessário.. diz q nao encontra o ficheiro.. s faço modprobe... diz q nao reconhece o formato... e tente o q tentar nao saio do sitio...

q raio posso eu fazer??? terei eu d recompilar o kernel??? mas ele já trabalhou uma vez.... e nao me apetecia nada ter q recompilar aquilo... a ultima vez demorou tanto tempo q... ia adormecendo...

sugestoes... há??

a net tá atestada de howto para instalar isto mas... falha neste ponto onde tou eu... nao sei como funcionou á primeira mas...

cumps fiquem bem

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora