• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

luis71

Wireless (wifi)

11 mensagens neste tópico

Como é q consigo saber se dá pa usar o wireless no Ubuntu?

A rede LAN do rooter eu já vi q ele recolhesse automáticamente no live cd, mas eu por vezes levo o computador pa ourtros sitios da casa e não tenho LAN lá, só wireless(wifi).

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Normalmente o único problema é reconhecer a placa wireless do pc. Se ele reconhecer, então deve dar em praticamente todo o lado (a menos que use uma norma e cifragem não suportadas pela placa wireless).

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

ok, mas o q eu queira saber era onde tenho de ir para ligar o wireless. tipo no windows vai-se a ligações de rede e a rede sem fios, será q o ubuntu tem algo parecido ou outro caminho pa ligar a plca wifi?

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Assim que bootares o Ubuntu vês logo. Vais ter um ícone ao pé do relógio que serve para isso mesmo (a não ser que tenhas muito azar e o chip da placa wireless não for suportado...).

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Assim que bootares o Ubuntu vês logo. Vais ter um ícone ao pé do relógio que serve para isso mesmo (a não ser que tenhas muito azar e o chip da placa wireless não for suportado...).

Que é o meu caso... :)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Os 2 últimos Ubuntus estão especialmente wireless friendly :D É, como o djthyrax disse, o botãozinho ao pé do relógio. Se estiveres ao alcance da rede, ao clicares ele deve-ta mostrar logo. Mas, tens que ver se tens é a placa de rede ligada :)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

não aparece nenhum icon ao pé do relógio para o wifi (e no windows aparece é pq a placa tá ligada), aparece realmente para a LAN :)

Fui à pasta definições de rede e lá tem as hipoteses ligação com fio eligação ponto por ponto (q penso q seja do modem), isso quer dizer q nada feito é isso?

Ou alguma forma de dar a volta à questão?

P.S.1 a placa wifi é uma Atheros Wireless Network Adapter

P.S.2 por enquanto estou a usar o live cd ainda não instalei (não sei se influencia)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Uhm...

Vai à consola e mete aqui o output destes comandos:

ifconfig

iwconfig

lspci

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

fiz o q disse e deu isto e agora o q faço: :)

ubuntu@ubuntu:~$ ifconfig

eth0      Link encap:Ethernet  HWaddr 00:40:d0:88:c1:c2 

          UP BROADCAST MULTICAST  MTU:1500  Metric:1

          RX packets:0 errors:0 dropped:0 overruns:0 frame:0

          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0

          collisions:0 txqueuelen:1000

          RX bytes:0 (0.0 :)  TX bytes:0 (0.0 :)

          Interrupt:11 Base address:0x2000

lo        Link encap:Local Loopback 

          inet addr:127.0.0.1  Mask:255.0.0.0

          inet6 addr: ::1/128 Scope:Host

          UP LOOPBACK RUNNING  MTU:16436  Metric:1

          RX packets:936 errors:0 dropped:0 overruns:0 frame:0

          TX packets:936 errors:0 dropped:0 overruns:0 carrier:0

          collisions:0 txqueuelen:0

          RX bytes:49388 (48.2 KB)  TX bytes:49388 (48.2 KB)

ubuntu@ubuntu:~$ iwconfig

lo        no wireless extensions.

eth0      no wireless extensions.

ubuntu@ubuntu:~$ lspci

00:00.0 Host bridge: VIA Technologies, Inc. CN400/PM880 Host Bridge

00:00.1 Host bridge: VIA Technologies, Inc. CN400/PM880 Host Bridge

00:00.2 Host bridge: VIA Technologies, Inc. CN400/PM880 Host Bridge

00:00.3 Host bridge: VIA Technologies, Inc. CN400/PM880 Host Bridge

00:00.4 Host bridge: VIA Technologies, Inc. CN400/PM880 Host Bridge

00:00.7 Host bridge: VIA Technologies, Inc. CN400/PM880 Host Bridge

00:01.0 PCI bridge: VIA Technologies, Inc. VT8237 PCI Bridge

00:06.0 Ethernet controller: Atheros Communications Inc. AR5212/AR5213 Multiprotocol MAC/baseband processor (rev 01)

00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)

00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)

00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)

00:10.3 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 82)

00:11.0 ISA bridge: VIA Technologies, Inc. VT8235 ISA Bridge

00:11.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)

00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 50)

00:11.6 Communication controller: VIA Technologies, Inc. AC'97 Modem Controller (rev 80)

00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 74)

01:00.0 VGA compatible controller: VIA Technologies, Inc. S3 Unichrome Pro VGA Adapter (rev 02)

ubuntu@ubuntu:~$

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Já encontrei pessoal com o mesmo prob e com esse mesmo chip, mas soluções... bola.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

ok, vou tentar outra via pa tentar resolver isto. De qq forma obrigado :thumbsup:

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora