• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

LordJonas

Ubuntu 8.04 + Realtek 8139

7 mensagens neste tópico

Boas tardes ppl.

Alguém me sabe p.f. explicar pq motivo o meu Ubuntu 8.04 não consegue estabelecer ligação através da placa de rede inboard Realtek 8139 ligada por ethernet a um modem-router Aolynk DR814 ?

Qdo instalei pela 1ª vez o Ubuntu tdo parecia bem, detectou tdos os dispositivos da board, tentei por a funcionar por DHCP sem sucesso, tentei por ip estático e tb nada... tou a dar em doido...  :cheesygrin:

Obgdo

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Em versões anteriores do Ubuntu não sei pq é a primeira vez que instalo Ubuntu... No entanto posso dizer que no Fedora Core 8 funciona perfeitamente, com o Windows XP tb....

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Ora boas ppl...

Afinal basta ir ao BIOS e activar BOOT FROM LAN para a placa de rede ficar a funcionar correctamente no Ubuntu....

Ora alguém me explique lá isto...

:hmm:

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Pois....

Eu consultei o fórum da Ubuntu acerca deste assunto e num dos posts dizia lá para se tentar isto... foi o que eu fiz e funcionou... pq não sei e tb não faz sentido, mas que resultou é verdade...

ubuntuforums.org/showthread.php?t=537726

:hmm:

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora