• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

djthyrax

Arch Linux 2008.03-0.1 pre-release

25 mensagens neste tópico

Hi

i just placed the new "Core Dump" TEST ISO

to the mirrors eg:

ftp://ftp.archlinux.org/other/rc-iso/2008.03/

some days testing should be enough,

I tested them in kvm-qemu and didn't find an issue.

ATTENTION:

This ISO contains packages that are in testing repository.

So don't be suprised by getting package is newer then repository on first pacman -Syu.

Those errors will be gone when we moved in the packages, which will happen soon.

Changelog:

GENERAL:

- kernel 2.6.24.3 usage

- pacman 3.1.3 usage

- RAM usage has been revisited, these are the new recommendations:

    * FTP ISO, CORE ISO: arch boot image

      160 MB RAM x86_64/i686 (all packages selected, with swap partition)

    * CORE ISO: lowmem boot image

      64 MB RAM x86_64/i686 (all packages selected, with swap partition)

FIXES:

- fixed intel wireless automatic module loading (arch boot image)

- fixed auto prepare of harddisk (lowmem boot image)

- added more checks and improvements to autoprepare of harddisk

- added missing netfilter modules and some wireless addon modules

- added dmraid and linux-atm to install environment

- added gpt support to grub

- added tiacx module and firmware files to install environment

- added parted to install environment

- updated ftp mirrors to latest status

[...]

As usual check md5sum before using the images and also be aware of the new

RAM recommendations the images have.

in: http://bbs.archlinux.org/viewtopic.php?id=45897

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Eu no meu servidor tenho que ele é core dump..isso significa que tenho os repositorios mais bleeding edge?

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

lol, acabei de instalar a versão de Setembro... Alguém tem alguma ideia de como pôr os controladores PCMCIA a funcionar? O portátil é este, mais exactamente um 1604, e o controlador é um Texas Instruments PCI1520.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Eu no meu servidor tenho que ele é core dump..isso significa que tenho os repositorios mais bleeding edge?

O mais bleeding edge é activares o repo testing no pacman.conf e depois fazeres um pacman -Syu :) Mas cuidado, o kernel26 que está nesse repo tem dado problemas pelo que tenho lido.

lol, acabei de instalar a versão de Setembro... Alguém tem alguma ideia de como pôr os controladores PCMCIA a funcionar? O portátil é este, mais exactamente um 1604, e o controlador é um Texas Instruments PCI1520.

http://www.thinkwiki.org/wiki/TI_PCI1520

Qual é o dispositivo que estás a tentar ligar?

EDIT: http://wiki.archlinux.org/index.php/Dell_Latitude_C600#PCMCIA_Cardbus Tenta instalar esse pacote com o pacman.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Afinal já estava a funcionar. Aparece no lspci, tanto o controlador como a placa wireless que estou a tentar instalar.

Segui o guia para a acx111, mas a placa não liga.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Já fizeste:

#iwconfig

?

Deves ter uma interface.

#iwconfig <interface> essid "a minha rede" key a_minha_pass_wep

#dhcpcd -d <interface>

Para WPA:

#pacman -S wpa_supplicant

#emacs /etc/wpa_supplicant.conf <- poes lá as tuas opcoes

#iwconfig <intrerface> essid "a minha rede" enc open

#wpa_supplicant -B -w -D <o teu driver> -i <interface> -c /etc/wpa_supplicant.conf

#dhcpcd -d <interface>

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Já fizeste:

#iwconfig

?

Deves ter uma interface.

Já. Só tenho 2 interfaces, eth0 e lo, ambas sem extensões wireless. A eth0 é a placa ethernet.

No ifconfig -a também só me aparecem essas duas. E já agora não uso DHCP, uso endereços fixos. Através de ethernet funciona tudo bem.

O que é que tens nos daemons do rc.conf?

DAEMONS=(syslog-ng network netfs crond alsa)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Nos modules do rc.conf já puseste o modulo do driver da placa?

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Não, segui apenas o que está no guia, e copiei depois os ficheiros para a pasta /lib/firmware

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Não, segui apenas o que está no guia, e copiei depois os ficheiros para a pasta /lib/firmware

Eu coloquei o ipw2200 na lista de modulos do rc.conf e ele apartir daí carregou o módulo e criou o eth1.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Era isso mesmo que faltava! Obrigado!

Entretanto abandalhei o kernel e aproveitei para reinstalar e começar de novo. Mas ao menos consegui pôr a placa a funcionar.

Agora não consigo instalar o netcfg2 pelo pacman... diz que não o encontra. Ainda não instalei o X (estou à espera da Happy Hour :)) mas depois experimento instalar o NetworkManager.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Tive a ver com mais atenção, e parece que o Ubuntu usa o wifi-radar.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Instalei o KNetworkManager e não tenho acesso à rede dentro do X. Acho que o problema está relacionado com os drivers da placa gráfica, que aqui há tempos aconteceu-me o mesmo no OpenSuSE. Tenho que experimentar os drivers vesa a ver se consigo rede. Não faz muita diferença, o portátil é para o meu pai, e ele não vai querer jogar :D

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Instalei o KNetworkManager e não tenho acesso à rede dentro do X. Acho que o problema está relacionado com os drivers da placa gráfica, que aqui há tempos aconteceu-me o mesmo no OpenSuSE. Tenho que experimentar os drivers vesa a ver se consigo rede. Não faz muita diferença, o portátil é para o meu pai, e ele não vai querer jogar :D

Isso não tem nada a ver com os drivers da gráfica ;)

Quando ligar o portátil ponho aqui o que precisas para pôr o knetworkmanager.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

lol, mas tem. Há um conflito qualquer entre os dois drivers que não me deixa aceder à rede pela placa ethernet quando tenho drivers para a gráfica.

EDIT: E ca´ estou eu a postar no Firefox no ArchLinux. Encontrei a minha thread no fo´rum do suse pt e a soluçao foi igual. Agora tenho que atacar os acentos...

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Pessoal,

Isto está previsto sair quando? Ou já saiu?

É que agora voltou o bichinho de instalar Arch...

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Ainda não saiu. Mas podes instalar na mesma, depois um pacman -Syu muda-te isso tudo :thumbsup:

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Quando não tiver problemas com as minhas portas firewire eu talvez instale isso :thumbsup:

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Ui, eu tenho a primeira versão dessa motherboard ali no PC de cima... Anyway, consegues usar outras distros aí no PC? Se sim, arranja-me aí o output do dmesg e do lspci (mete num ficheiro e manda-mo pelo MSN ou assim).

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora