• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

pacheco784

Linux UBUNTU 7.04i386 com Speed Touch 330 Cinzento

20 mensagens neste tópico

Boas, e o seguinte eu tenho o Linux a cerqua de 2 dias e tudo muito bem mas quando quero por o meu Modem ADSL Speed Touch 330 a funcionar nao consigo! Passo a Explicar!

Ja vi mts tuturiais por ai na net inclusive exprementei o Script do Marco Tondela que parece ser mt bom, mas nada e depois aqueles argumentos tecnicos todos que sao utilixados nos tuturiais para mim sao chines porque nao conehco minimanente o LINUX visto so o ter a 2 dias...mas quando meto o Script do marco speedtch330.tar.gz descompacto tudo para o ambiemte de trabalho e abro um ficheiro chamado speedtch330.sh(AXO K E ISTO) aparecem m tres opções, eu seleciono a que dis Executar na Consola...mas a consola abre-se e fecha mt rapidamente e nao acontece mais nada... ja esprementei tambem abrir a consola e escrever $ sudo speedtch330./  (nao me lembra completo) e nada pede-me uma password e nao consigo introduxir...alguem me explica de forma facil e eficas como por esse modem a funcionar em LINUX UBUNTU 7.04i386....Obrigado :P

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Vais pela consola até à pasta do script ( cd Desktop se estiver no desktop) depois fazes o $ sudo nomedoscript.sh  e a pass é a mesma do teu utilizador que definiste na instalação.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

E a password não "consegues" inserir porque não são digitados os habituais "astericos" ou "cruzes" :P É mesmo assim. A password de super user, que o comando sudo vai pedir, é a que definiste na instalação.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Vais pela consola até à pasta do script ( cd Desktop se estiver no desktop) depois fazes o $ sudo nomedoscript.sh  e a pass é a mesma do teu utilizador que definiste na instalação.

No 7.04 já não me lembro, mas no 7.10 se ele tiver o sistema instalado em português, tem de ser cd Área\ de\ Trabalho
0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

mas como e que eu vou pela consola ate essa tal pasta..sou novo no linux nao sei nada daquilo...so quero ter net no linux para deixar o Windows de Lado

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Então, antes de te aventurares, aconselho-te a procurares bons tutoriais :P

Para navegares de pasta em pasta fazes:

cd <nome da pasta>

Lembra-te que os nomes são "case-sensitive", ou seja, uma pasta chamada Exemplo é diferente de exemplo. A letra maiúscula é a diferença.

Depois, para "andares para trás", fazes:

cd ..

Tipo, vais à consola e deves estar na pasta /home/pacheco (supondo que o teu username é pacheco).

Queres navegar até aos Documentos, fazes:

cd Documentos

Queres voltar à tua pasta:

cd ..

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

assim ja estou a entender melhor! Obrigado mas quando faço isso na cena do Modem o cd speedtch dis me comando invalido axo k e isso mas vou ver de novo

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

tens que navegar até à pasta onde tens o ficheiro de configuração que o CR_ falou. Tipo, se estás na /home/pacheco/desktop e queres ir até à /usr/bin/whatever podes sempre fazer:

cd /usr/bin/whatever

Em vez de estares a fazer cd .. até chegares à raiz ( / ) e depois andares para a frente com cd usr, cd bin :P

(Dica, usa o tab para autocompletares na consola)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

assim ja estou a entender melhor! Obrigado mas quando faço isso na cena do Modem o cd speedtch dis me comando invalido axo k e isso mas vou ver de novo

Provavelmente ou estás a escrever mal o nome da pasta ou o pasta não está aí. Para veres o que está na pasta onde estás na consola escreve "ls" sem as aspas.

Dá uma leitura por http://www.portugal-a-programar.pt/index.php?showtopic=3503

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

E escusado caros amigos, ja consegui alias estou agora mesmo a escrever isto atraves do meu linux, graças a voces finalmente consegui. ainda nao sei bem o k fix nem como fix mas konsegui...começei por escrever cd Desktop para ir ate ao desktop depois fix cd speedtch330 para ir ate a pasta e depois fix o comando sudo e sem pedir pass nem nada ele começou a configurar e exelente...se eu ja adorava o UBUNTU sem a net dar entao agora mais vou gostar...obrigado amigos

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Tamos cá para isso, mas convém teres noção do que fizeste :P Mais dúvidas, não hesites em perguntar! Bem vindo à família do pinguim :P (Esta é das coisas mais geeks que se pode dizer...)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

tenho mais uma duvida...nao tenho som no pinguim...tipo tenho uma placa de som 7.1 Soudblaster audigy e a primeira ves k instalei o linux tinha som ate tive a ouvir musica de um cd e ao bocado tambem mas agora deixei de ter...porque sera?

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Verifica se não tens o som em mute.

True enough :P Já me aconteceu :oops:

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Eu tive uma parecida em Arch Linux  :P

Faz este comando na consola: lspci

Copia o resultado desse comando e cola aqui  :P

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Agora ja tenho de novo som atraves da Placa 7.1 acho que era porque tenho Dual Boot:Windows XP e Linux UBUNTU, porque bastou sair de Linux e entrar no Windows e depois sair e entrar de novo em Linux e ja deu...mas digam alguma coisa

00:00.0 Host bridge: VIA Technologies, Inc. VT8378 [KM400/A] Chipset Host Bridge

00:01.0 PCI bridge: VIA Technologies, Inc. VT8237 PCI Bridge

00:08.0 Multimedia audio controller: Creative Labs SB Audigy LS

00:09.0 Network controller: Techsan Electronics Co Ltd B2C2 FlexCopII DVB chip / Technisat SkyStar2 DVB card (rev 02)

00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)

00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)

00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)

00:10.3 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 82)

00:11.0 ISA bridge: VIA Technologies, Inc. VT8235 ISA Bridge

00:11.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)

00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 50)

00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 74)

01:00.0 VGA compatible controller: ATI Technologies Inc RV280 [Radeon 9200 PRO] (rev 01)

01:00.1 Display controller: ATI Technologies Inc RV280 [Radeon 9200 PRO] (Secondary) (rev 01)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Devias ter carregado sem querer no mute :P

Esse comando,como podes ver, lista algum do teu hardware (Acho que o que tem entrada PCI). Dá jeito para ver a tua placa de som, a gráfica, etc.

Boas experiências e vai postando mais dúvidas!

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Eu disse para ele colocar aqui o resultado desse comando para ver-mos se a placa era detectada ou não.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Sim mas neste comando ele detecta uma Via AC97 que e a placa de som da board mas eu tenho outra em PCI que e a tal Creative e essa e que ta a funcionar agora mesmo...a via estava a dar quando nao dava a creatvie...

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora