• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

ManuelPereira

Problema com cabo de rede Cat 6

5 mensagens neste tópico

Caros visitantes,

As minhas desculpas por repetir aqui esta mesnagem, Só mais tarde verifiquei que havia um destinado apenas a redes desculpem pela minha falat de atenção!

Gostaria de colocar uma situação para que possam manifestar a vossa opinião:

Tenho um Routre SMC ADLS e utilizo com cabo e em sitema wireless.

Utilizei um cabo UTP 4x2 com 15 metros de comprimento Categoria 5e AWG24.

Com esta copnfiguração nunca tive problemas de ligação.

Porque necessitei fazer umas alterações, então resolvi substituir o cabo por um que imaginave ser de melhor qualidade Categira 6 blindado mas este é AWG26.

Notei que as ligações se tornamam ligeiramente mais lentas, nada de alarmante, apenas uma sensação que na realidada a abertura de páginas acontece mais lentamete, fazendo um ping ao ip do router os valores são iguais, mas como a distância é curta (15 metros) outra coisa não seria de esperar.

Será isto certo? estarei eu a imaginar que a ligação ficou mais lenta? ou pelo simples facto do cabo ser AWG26 ( menor secção) que o antigo categoria 5e AWG24 faz com que a ligação na realidade se torne mais lenta.

Pena foi o que gastei com o cabo novo muito mais caro que o antigo 5e

Para melhor pensarem informo as fichas forma montadas na origem enquanto o meu antigo 5e as fichas foram cravadas pro mim.

Reafirmo os dopis cabos têm o mesmo comprimento 15 metros.

Porque meti cabo blindado? Apenas porque sou radioamador e há muita RF, pensei melhorar o cabo para que a RF em emissão não fosse interferir como envio de dados.

Ficaria muito agradecido com as vossas indicações.

Manuel Pereira

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Visto que a única mudança foi de 15 metros como disseste, e que o ping dá os mesmos valores não existe nenhum atraso em relação ao cabo anterior, é mesmo só psicológico, visto que o resto da rede não é afectada, só mesmo aquele pequeno troço.

Se ainda assim tiveres dúvidas, e ainda tiveres acesso ao cabo antigo, e não descansares enquanto não tiveres a certeza (:D) então faz ping a www.google.com, guarda os valores, acede a http://www.speedtest.net/ e clica em lisboa, guarda os valores, mete o cabo antigo, repete, e compara  :)

Se depois de todo este processo chegares à conclusão que de facto há um atraso, então digo-te desde já que isso é estranhíssimo, e que não é problema do cabo, visto que ambos os cabos dão o mesmo valor ao pingar o router.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Ora bem!

Tu deverias era ter um cabo Crossover são os melhores para redes de PC´s apesar de utilizar um CAT5.E.

Eu tenho um cabo de CAT5.E de 150 metros a ligar um computador e posso dizer-te que o ping é igual é como se estivesse ao lado do router. Não perde qualidade nenhuma na ligação.

O cabo CAT6 pode estar é mal cravado se compraste numa loja ao metro é possível que esteja mal cravado.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Um cabo cruzado (ou cross-over) serve para ligar directamente 2 NICs, não devendo ser utilizado quando existe um router pelo meio.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Pois poderá estar mal cravado ou a sequencia das cores estarem incorrectas.

Mais valia comprares da Cat5 mas já que tens dessa Cat tenta reparar se a sequencia de cores está correcta ou mesmo a cravagem caso algo esteja estranho reclama na loja!

e uma coisa quanto é que te custo esse cabo de 15 metros?

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora