• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

melSpeedl.ine

sound on linux!!!

6 mensagens neste tópico

umas das grandes arestas para polir aqui no meu SuSE...  é o som!!!

tipo... uma qualidade um coto deficient- muito provavelment devido as drivers standart...

sempre q salta para a musica seguinte.. o volume volta á predefinição.. ou seja... baixissimo...

e para nao falar q as minhas lindas e maravilhosas 5.1 só estao aqui a fazer feitio...

já andei por ai a basculhar... já fui ao C-Media buscar lá uma driver qualquer para as minha placa onboard... mas eles dizem q aquilo só foi testar do redhat xpto e ao instalar parece-me nao fazer grande diferença...

a minha board é uma asus p4s8x com pa C-Media 9739..

já nao sei o q fazer.... sugestoes há??

cumps

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Já experimentas-te o OSS? Eu estou na mesma situação... uma c-media+5.1 só para mostrar :(

Cumps 8)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

é um coto esquesito...

camera tá no alsa - o micro da cam

c-media tá no oss

sis qualquer coisa - do chipset tá no kmix ou nao sei os quantas...

é um coto erritante tenho q ver

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
Já experimentas-te o OSS?

Usar OSS é regredir anos. ALSA é a arquitectura de som que veio substituir o OSS, e é superior.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Usar OSS é regredir anos. ALSA é a arquitectura de som que veio substituir o OSS, e é superior.

Quando A não funciona, tento B. Se nenhum funcionar começo a martelar em A e depois em B :D

Cumps 8)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora