• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

JoaoRodrigues

[Resolvido] KNetworkManager - Redes Wireless Desaparecem

6 mensagens neste tópico

Bem, já tinha tido este problema com um dos kernel que tinha instalado à mão, mas pelos vistos, voltou-se a repetir com uma actualização. O mais estranho é que esteve muito bem durante 2 dias até ao momento em que eu tentei ligar-me a uma rede wireless. Aí, deu bronca. On to the problem:

O Knetworkmanager é um aplicativo do KDE que permite controlar/gerir as redes do PC. Ora, está convenientemente colocado na system tray e dá um jeito descomunal, até porque a interface é muito simples. O meu problema também é simples. As minhas redes desaparecem. Para quem o puder testar, a mim só me aparecem as opções, quando carrego com o botão direito do rato, Manual configuration, Options, Help e Quit, mesmo tendo o wireless ligado ou desligado.

Já alguem teve este problema? Já reinstalei o aplicativo e nada.. Nem sei se me consigo ligar a uma rede wireless tão pouco porque agora estou sem nenhuma ao pé..

EDIT: https://bugs.launchpad.net/ubuntu/+source/knetworkmanager/+bug/80704 - Há mais sem ser eu...

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Pá eu tenho esse programa e nunca tive problemas, pelo menos com as duas ultimas versões, porque havia uma que era estranha, já agora que placa wireless tens pode ser disso.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Eh uma on-board (nem sei se isto se aplica a w.boards...):

Network controller: Intel Corporation PRO/Wireless 2200BG Network Connection (rev 05)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Pá essas placas normalmente nunca dão problemas em linux em tenho um ipw 3945 e conheço uns quantos colegas com 2200 e nunca soube de problemas, por isso penso que podes excluir a hipótese de ser da placa lol :D

Que distro estás a usar ?

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Kubuntu, 7.10. Pá, o ridículo é que é quando me tento ligar pela 1a vez a uma rede.. Ardeu :D Estranho pá.. Não me podes mandar o deb da tua versão?

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Estou a ver uns reports de bugs que me dizem que uma solução é mexer no /etc/network/interfaces

Que faz este ficheiro?

EDIT: Problema Resolvido.

É um bug da aplicação. Quando tentamos ligar a uma rede com WEP, adeus menu wireless. A solução passa por limpar todas as linhas do /etc/network/interfaces excepto as 2 primeiras. Oh well, ao menos já sei resolver o problema :D

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora