• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

karva

[Ajuda] SMCWUSB-G atrofia com disco externo

12 mensagens neste tópico

Boas pessoal.

Comprei recentemente um SMCWUSB-G (adaptador wireless), mas tou com um problema.

Sempre que o tenho ligado, o meu disco externo não funciona, oico o som de ligação no windows, mas a luz de actividade do disco externo acende, e fica sempre acesa, e não me reconhece o disco, assim que abro o meu computador, o explorer vai abaixo. :S

Quando desligo o disco, volta tudo ao normal.

Se desligar o adaptador, ganho o bónus de ficar sem net, mas o disco já funciona (levando-me a admitir que é problema do adaptador e não do disco, visto que os ficheiros estão todos lá)...

Já experimentei isto no Ubuntu com o kernel mais recente, e no Vista com os drivers para Vista que estão no site da SMC. O disco está em NTFS, mas no ubuntu ele também me atrofia com a minha pen que está em FAT.

Alguma dica?

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Estás a usar algum hub? Experimenta ligar os devices em portas "afastadas".

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Epá,,, como é que eu não me lembrei disso!

Tavam os 2 na motherboard, agora liguei o disco a uma placa controladora que está numa slot PCI e tudo fixe!

Thanks :D

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Hmm, parece que afinal assim também não dá.

Tava a dar, mas deu-me bluescreen, reiniciou e agora tá na mesma...

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Agora liguei a placa directamente à porta USB (tinha com uma extensão), mas de vez em quando, quando acedo ao disco (já o consigo abrir), aparece um BSOD... :S

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Isso é um conflito entre a placa wireless e o disco, daí te ter pedido os dados do disco. No Windows, o disco é reconhecido como? Como uma pen ou é tipo unidade de rede?

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

offtopic

Estás a usar algum hub?

ainda há alguém que use disso?  :D

/offtopic

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Há. E quando os administradores de rede recebem a informação que estão em contenção de fundos é isso que é utilizado em vez de um switch.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Bem, segunda-feira vou lá à loja e vou trocar, porque agora liguei-me com o meu adaptador antigo, e parece estar tudo bem. Se bem que tou com wireless b e WEP...

Cheira-me a que o adaptador ficou lixado com a trovoada que houve no outro dia...

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Bem, segunda-feira vou lá à loja e vou trocar, porque agora liguei-me com o meu adaptador antigo, e parece estar tudo bem. Se bem que tou com wireless b e WEP...

Cheira-me a que o adaptador ficou lixado com a trovoada que houve no outro dia...

Outro :D tenho cá em casa um computador em que estou a tentar recuperar os dados do disco que pifou devido a trovoada do outro dia -.-<

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Mas o que é estranho é que tenho uma UPS com supressor de picos, e mais nada ficou danificado... Nem sei se foi da trovoada...

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora