• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

deathseeker25

[Ubuntu] Firefox crasha quando vejo filmes no Youtube

8 mensagens neste tópico

Boas,

Há semanas que ando com este problema mas só agora me chateei o suficiente para reparar nele e abrir aqui um tópico. O problema é o seguinte: sempre que abro um filme no Youtube ou uma música no browser:

1) não dá som algum, seja em que situação for;

2) o filme faz load de 2 a 4 segundos e crasha completamente, crashando também o browser.

Queria saber se alguém já teve algum problema parecido e se sabe a solução para este pequeno/grande incómodo.

Cumprimentos.  B)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Já instalaste o flash 9?

Sim, instalei aqui há uns tempos via Firefox. Acho inclusivé que foi a partir do momento em que instalei o Flash que isto começou a crashar... B)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Eu também tenho o mesmo problema, mas não crasha logo, só crasha após 2 ou 3 vídeos seguídos... B)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Experimentei a solução proposta no post e num link indicado no post e não consegui resolver o problema. Mal abro um vídeo do Youtube, para além de não dar som, simplesmente crasha ao 2º ou 3º segundo...

Eu também tenho o mesmo problema, mas não crasha logo, só crasha após 2 ou 3 vídeos seguídos... B)

Pois, o meu crasha logo ao primeiro vídeo que abro.  B)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Eu acho que o firefox não instala automaticamente o flash9, o melhor é mesmo ires ao site da adobe e sacares isso e instalares manualmente, a path de instalação deve ser /usr/lib/firefox ou /usr/lib/mozilla-firefox.

Pelo menos o problema do som acaba de certeza.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Só me acontece isso quando o ALSA fica marado e faço um crash de propósito no YouTube para resolver. Eu sei que não é a melhor solução mas o problema acontece muito raramente e ainda não tive paciência para explorar o assunto.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora