• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

M.offspring.R

[Resolvido][Problema] 2 discos em NTFS...

9 mensagens neste tópico

Boas tardes.

Venho mais uma vez moer a cabeça a alguém... Tenho um problema. Instalei o Ubuntu no meu pc e para ter acesso aos 2 discos (disco com windows + disco_backup) instalei o ntfs-progs (e as suas dependências). Até aqui nada de anormal... O que está a acontecer é que eu só consigo montar e desmontar o disco de backup, e o do windows não... fica sempre "montado" e dá uma mensagem ao fazer "Desmontar", e a minha intenção era inverter os papéis, ou seja, o disco de backup ficar sempre montado e o do windows montar quando fosse preciso (isto é, se é que alguma vez venha a precisar).

Alguém tem alguma ideia para fazer o que pretendo?

Aguardo uma resposta.

Cump.

M.offspring.R

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

o do windows não está a ser montado através do fstab?

é que nesse caso penso que não o podes desmontar, para isso terias de o retirar do fstab e montá-lo manualmente.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Eu antes utilizava esta ferramenta e nunca me deu barraca, a não ser hoje :(

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Diz:

"Somente root pode desmontar o volume BACKUP_300

/dev/sdc1 de /media/BACKUP_300"

Sendo assim, tenho que desmontar a unha como root, certo? Se assim for, qual o comando?

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

umount /media/BACKUP_300

(isto depois de fazer su ou sudo)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Ok. Thanks pela dica, pois resolveu-me o problema.

Tenho aqui só mais 2 pequenas perguntas:

-> Como é que retiro do arranque do sistema a "montagem" automatica do disco do windows?

-> Como é que coloco no arranque do sistema a "montagem" automática do disco BACKUP_300?

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

através do ficheiro /etc/fstab (que já aqui referi).

removes uma das linhas e adicionas outra.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Ok vou tentar fazer isso então... Já posto aqui conclusões...

Edit: Este pesadelo já chegou ao fim. Bastou ir ao /etc/fstab, e alterar o sdc1 (disco windows) pelo sdb1 (disco BACKUP_300).

Thanks Rui Carlos pelas dicas.

Cump.

M.offspring.R

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora