Ir para o conteúdo
  • Revista PROGRAMAR: Já está disponível a edição #57 da revista programar. Faz já o download aqui!

Knitter

[Resolvido]Validar um objecto youtube como xhtml 1.0 strict

Mensagens Recomendadas

Knitter    101
Knitter

Boas,

Preciso ter alguns videos do youtube colocados dentro de um site mas ao mesmo tempo preciso de validar a página como xhtml 1.0 strict. Alguém sabe onde posso encontrar informação de como conseguir tal feito?

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
Knitter    101
Knitter

Obrigado pela resposta mas essa solução é para o TYPOlight CMS e implicava a criação de uma página HTML por cada video, o que não é o pretendido. No entanto parece que já consegui resolver o problema, espero é que funcione noutros browsers, vou testar isso agora.

Para quem precisar usei este link: http://www.dgx.cz/trine/item/how-to-correctly-insert-a-flash-into-xhtml

Parece que o IE6 está a demorar a "mastigar" a página, mas passou na validação.

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
joaoqalves    0
joaoqalves

Obrigado pela resposta mas essa solução é para o TYPOlight CMS e implicava a criação de uma página HTML por cada video, o que não é o pretendido. No entanto parece que já consegui resolver o problema, espero é que funcione noutros browsers, vou testar isso agora.

Para quem precisar usei este link: http://www.dgx.cz/trine/item/how-to-correctly-insert-a-flash-into-xhtml

Parece que o IE6 está a demorar a "mastigar" a página, mas passou na validação.

eu sempre usei isso para meter qualquer tipo de flash Knitter , pensei mesmo que querias outra solução :confused:

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
Knitter    101
Knitter

Pois mas devo ter feito algo errado que o IE6 não quer mostrar o raio do video. Tenho de ver melhor como se faz para tentar perceber....

O meu IE6 continua a não mostrar nada, sei que está lá o objecto mas tenho de clicar nele para activar e nunca carrega o video.... raios!

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
helt    0
helt

Acho q xhtml strict n suporta a tag object... digo isto pq à tempos tive que usar a tag img para introduzir flash's num documento strict para validar...

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
Knitter    101
Knitter

O problema já está resolvido, o link que mostrei acima tem uma solução que funciona. Estava era a usá-la mal, mas neste momento já consegui colocar os videos a funcionar.

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!

Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.

Entrar Agora


×

Aviso Sobre Cookies

Ao usar este site você aceita a nossa Política de Privacidade