• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

JoaoRodrigues

Mas porquê....

13 mensagens neste tópico

E pronto, já durava há muitos meses esta instalação do Ubuntu... Desta feita pifou quando eu acabei de ver um episódio das Desperate Housewives e quis ver o próximo. Double Click no ficheiro e o mplayer abriu com uma skin estranha (a default) e queixou-se de que o video output não estava definido ou lá o que era. Ora.. weird.. ainda há 5 minutos funcionou... Fiz um aptitude update e um upgrade... mas não updatou nem upgradou nada de novo. Mudei as definiçoes do mplayer para o original e não funcionou, fez tipo reset de cada vez que ligo o programa. Por fim, pensei "bem, um reboot deve resolver o problema se for um bug kk de tar ha mt tempo ligado..". Ok, fiz pior... chega ao kdm, meto a pass e ele faz um loop.. aceita a pass o ecra vira preto e ele reentra no kdm ...

Algum procedimento de diagnóstico pessoal?

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Tenta manualmente, através de uma linha de comandos, que podes aceder ao fazer ctrl+alt+f2 no kdm, fazer:

startx

claro que deve dar erro, mas assim vais poder ver qual é...

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Pois, era isso que queria dizer com diagnóstico :D vou fazer isso e logo vos digo que se passa. (damn, logo ag k preciso mm de linux para estudar...)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Ora bem, this is weird..

Com o startx ele carrega o KDE na boa..mas so como root. Com o sudo e na minha conta nao ha nada a fazer... nem erro da.. encrava.

Expliquem-me uma coisa... como é que eu apago o / e deixo a home (mas quero apagar tb as preferencias todas k tao na /home)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

faz $ls -a

Apaga todos os .kde .qt etc. Ficas com as configs todas default.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Enfim, fiz backup a tralha k tinha na home e vou reinstalar... desta vez aproveito e dou um shot a ubuntu com gnome..

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

anaryin, em vez de reinstalar devias tentar resolver o problema, assim quando acontecer o mesmo já sabes o que foi e como resolver.

Já agora, em GNOME experimenta o Totem (versão GStreamer), o mplayer dá muitos problemas como esse.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Eu tento resolver Triton, acredita... mas acho que me dão os erros mais absurdos de todo o sempre :D Enfim... experimentar o totem então.. :) (Há que experimentar coisas novas também..)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

o VLC também é bom. ainda há dias o mplayer nao me lia nada. andei a ver pelo google e o erro estava que tinha de escolher a gráfica nas opçoes. escolhi todas e acertei na última! :D e as legendas às vezes não me dão lol

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

o VLC também é bom. ainda há dias o mplayer nao me lia nada. andei a ver pelo google e o erro estava que tinha de escolher a gráfica nas opçoes. escolhi todas e acertei na última! :D e as legendas às vezes não me dão lol

VLC is a piece of junk, pelo menos no Windows, mas se funcionar para os formatos que queres ler, porreiro! :)

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

O VLC é bom, lê quase tudo o que lhe puser em cima.

Não o uso porque dá problemas a ler legendas :P

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

esse problema que deu devia ser falta de codecs para o video output seleccionado (que em muitos casos significa falta de codecs para o formato).

e o VLC é um excelente player (pelo menos em MacOSX), mas o mplayer acho que é melhor, acima de tudo pelas dezenas de opções que temos disponíveis e pelo desempenho.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Rui Carlos.. mas que falta de codecs ? :D Eu acabei de ver um episodio e o outro marou o sistema :)

Alem do mais, mesmo depois de marar, eu mudava o video output e ele lia (ate eu fechar o programa...) o ficheiro :P

Weird stuff :D

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora