• Revista PROGRAMAR: Já está disponível a edição #53 da revista programar. Faz já o download aqui!

fagon

Dúvidas básicas do Básico: Obter Dualboot Linux+Windows

39 mensagens neste tópico

--------------------------------------------------------------------------------

Não sei se é local mais indicado mas, como não encontro outro tópico com a questão, coloco aqui a minha dúvida:

Acompanho o Windows desde a sua versão 1.1.

Mas agora deu-me para me iniciar no Linux de modo a obrigar a manter activos os meus neurónios. Já tenho uma idade em que devia ter juízo Mas enfim!…

Instalei por 2 vezes o Linux (a Debiam 3.1 e a Fedora 2) num compatível antigo mas “ando a bater com a cabeça nas paredes” e preciso de ajuda.

A situação é a seguinte:

Nesse PC tenho 2 discos: um vazio de 8 GB e outro 30 GB com boot e instalação o Win98 que, por enquanto, pretendo manter.

Esventrei o PC e coloquei o primeiro como disco C (para arranque com o Linux) e o segundo como secundário (disco D).

E lancei-me na(s) instalação(ões) do Linux.

Borrada! Não obtive a opção de dual boot. Tenho outras questões mas prefiro ir por partes.

Pergunto:

1. - Será que a configuração que eu idealizei é impossível?

2. - O boot do Linux e o do Windows têm que estar no mesmo disco?

3. - Será que só com o Partition Magic o Dual Boot é possível?

4. – Objectivos de partição Ext2, Ext3 e Swap?

Fico grato por qualquer dica…

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

1 - A configuração é perfeitamente possível.

2 - Não, podem estar em discos separados.

3 - Para que é que o Partition Magic é aqui chamado?

4 - Precisa de duas partições: uma SWAP ( normalmente o dobro da mem ou o mesmo depende) e outra para o resto que pode ser de vários tipos mas o ext3 é seguro e muito usado.

Ou seja precisas de na instalação criar uma partição de p.e. 7.5 G montados em / com o tipo ext3 (na instalção vê-se bem isso) e uma SWAP de p.e. 512 mb.

linux31.JPG

linux30.JPG

O que te falhou foi teres de instalar o Grub (boot loader) no disco master, que arranca primeiro, ou seja no disco onde tens o windows. Por exemplo:

Se o disco de 30 Gb for hda e o de 8 Gb hdb tu vais criar as partições e instalar no hdb mas o grub vais instalar no hda.

Se instalares o o grub não ficar instalado no primeiro disco pode instalá-lo com um liveCD assim:

http://www.guiaubuntupt.org/wiki/index.php?title=Restaurar-Grub

Debian é boa escolha :confused: mas já saiu o 4.0 http://darkstar.ist.utl.pt/debian-iso/

Podes também instalares desta maneira (convém teres net por placa de rede): http://www.portugal-a-programar.pt/index.php?showtopic=7917

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Pois…

Quanto ao disco de 8 GB fiz partição  Ext3  de,  +/-, 7,5 GB montado em / e do resto fiz uma partição SWAP de, +/-,  512 MB.

“O que te falhou foi teres de instalar o Grub (boot loader) no disco master, que arranca primeiro, ou seja no disco onde tens o Windows”

Mas, como eu escrevi, coloquei o disco com o Windows como slave: não é o primeiro a arrancar.

Terá sido por isso, o Linux não o detectou? Daí não ter obtido o dualboot?...

Vou analisar o que obtiver do link sobre restauro do Grub.

Ainda não escolhi a versão que irei adoptar. Por enquanto estou apenas em teste para conseguir o básico.

:confused: No fim dos próximos 150 anos espero estar apto a programar em Linux.

Tenho uma pequena rede doméstica com modem/router em ligação ADSL baseada em Windows. Mas isso irá mudar…

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Outra pergunta: ambos os discos são ATA ou um deles é SATA?

Ou:

Borrada! Não obtive a opção de dual boot. Tenho outras questões mas prefiro ir por partes.

Espera. Eu às vezes leio meio a voar e depois leio mal. Não tiveste GRUB ou não tives-te a opção do windows? É que se for a segunda (peço desculpa por ter lido mal) resolve-se facilmente o problema. Basta meteres aqui o resultado de #fdisk -l  e o que está em /boot/grub/menu.lst  que ajudamos-te logo a adicionar o windows.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

1. - ambos os discos são ATA ou um deles é SATA?

R: São ambos IDE

2. - ...Não tiveste GRUB ou não tives-te a opção do windows?

R: Não tive a opção do Windows. De Grub, não sei... Só sei que o Linux arranca, ponho o login e acedo às opções gráficas com opções de janela idênticas às do Windows: Barra de tarefas, RedHat, Navegador de Internet, etc....

3. - ...se for a segunda resolve-se facilmente o problema.

3.1. - Basta meteres aqui o resultado de #fdisk -l  e

R3.1 -

Em /sbin/fdisk -l -u /dev/hda:

DEVICE        BOOT          START                 END       BLOCKS          ID          SYSTEM

/dev/hda1     *                       63          204623    102280+ 83 Linux

/dev/hda2                      204624           15989903   7892640 83 Linux

/dev/hda3                    15989904       16514063    262080 82 Linux-swap

Em /sbin/fdisk -l -u /dev/hdc:

DEVICE    BOOT    START END    BLOCKS       ID SYSTEM

/dev/hdc1    *        63 78156224   39078081    c W95 Fat32 (LBA)

3.2. - e o que está em /boot/grub/menu.lst  que ajudamos-te logo a adicionar o windows.

R3.2. -

... e o que está em /boot/grub/menu.lst:

# grub.conf generated by anaconda

#

# Note that you do not have to rerun grub after making changes to this file

# NOTICE:  You do not have a /boot partition.  This means that

#    all kernel and initrd paths are relative to /,eg.

#    root (hd0,1)

#    Kernel /boot/vmlinuz-version ro root=/dev/hda2

#    initrd /boot/initrd-version.img

#boot=/dev/hda

default=0

timeout=10

splashimage=(hd0,1)/boot/grub/splash.xpm.gz

title Fedora Core (2.6.5-1.358)

root (hd0,1)

kernel /boot/vmlinuz-2.6.5-1.358 ro root=LABEL=/ rhgb quiet

initrd /boot/initrd-2.6.5-1.358.img

««««««««««««««««««««««««««««««««««««««««««««««««««««««««««««««««««««««««««««««««««««««««««««««

E o trabalhão que eu tive para conseguir isto? É que eu, no Linux, não sei onde estou, não conheço os comandos nem a respectiva sintaxe, nem..., nem...

Mas consegui! Ufa!....

Já agora:

Quando me é aprentado o login, também existe no rodapé um ícon de "SESSÃO" que, uma vez clicado, apresenta as opções:

1. - GNOME

2. - Sessão de Sistema por Omissão

3. - KDE

4. - Consola de Recurso

Porquê estas diferentes opções e para que serve cada uma delas?

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Começando pelo windows:

Como tens hdc eu não dou 100% a garantia que seja hd1,0 ou hd2,0 , de qualquer maneira penso que seja a primeira.

Adiciona ao fim do menu.list (edita com o comando #gedit /boot/grub/menu.lst ) e grava, o seguinte:

title          Windows 98

root          (hd1,0)

savedefault

makeactive

chainloader    +1

( parte a negrito é que interessa mais)

Quando as opções: a primeira é para entrar com GNOME (Desktop Environment DE), a segunda é a opção do DE que está por default, ou seja quando fazes login entras no DE que está definido por default se não o escolheres. O KDE é outro DE, e a consola de recurso é isso mesmo, aparece-te uma consola em vez de entrares num dos DE.

Só não sei é porque tens o ambos (GNOME e KDE) instalados (normalmente só instala um), deves ter sido tu que puseste isso na instalação...

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Boas!

Ainda não foi desta...

Experimentei gravar indicando       

root        (hd1,0) -----> Aceitou a opção mas depois a luz do disco ficou longo tempo acesa (como que sempre a rodar) e não passou daí. Acabei em ALT+CTRL+DEL

root        (hd2,0) -----> Não aceitou: disco inexistente.

E agora?

Será que o boot do windows "foi ao ar"? Posso passá-lo para o 1º flat e testar o arranque...

Que achas?

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Experimenta meter:

title          Windows 98

rootnoverify          (hd1,0)

savedefault

makeactive

chainloader    +1

EDIT: E depois se não der tenta tirando o "savedefault"

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

colocaste o disco do win como slave depois de o instalares ou antes?

é que se foi depois és capaz de estar com problema na partição do win.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

colocaste o disco do win como slave depois de o instalares ou antes?

é que se foi depois és capaz de estar com problema na partição do win.

Antes tinha o do windows como master. Passei-o para slave antes de instalar o Linux.
0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

então é provável que o problema esta no windows. tenta arrancar com o cd do windows, acho que existe para lá uma opção de recuperação do sistema.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Sei o quanto é difícil explicar e obter resultados à distância.

Quantas e quantas vezes, depois da explicação indicando o que fazer saía disparate.

Quando, no fim, perguntava: "agora tens um ecran azul, não é?" - "Não, está amarelo!" era a resposta. :rant_01:

Por isso peço que não desesperem. :biggrin:

Ora bem:

Experimenta ...

rootnoverify          (hd1,0)

savedefault

...

Experimentei com rootnoverify e tirando o "savedefault"

Não deu.

então é provável que o problema esta no windows. tenta arrancar com o cd do windows, acho que existe para lá uma opção de recuperação do sistema.

Não perco nada em experimentar:

Vou

1. - tirar o agora master (Linux)

2. - passar o do windows para o 1º flat e arrancar com ele

2.1. - se tudo ok,

2.1.1. -  Procedo para 2.3.

2.2. - se não:

2.2.1. - Faço a recuperação do win98

2.3. -  recoloco tudo como está agora

3. - Volto a "chatear-vos" enquanto me quiserem aturar

Grato.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

então é provável que o problema esta no windows. tenta arrancar com o cd do windows, acho que existe para lá uma opção de recuperação do sistema.

O disco do Windows, colocado como master, arranca normalmente

No Linux, em Ferramentas do sistema/Visualizador de Hardware, encontro no disco do windows:

Dispositivo   Início          Fim     Tamanho(MB)    Tipo

                    1            1         < 1           Espaço Livre

hdc1           1       77536       38162      fat32

                77536   77545            4           Espaço livre

ou seja, no início tem um espaço livre inferior a 1 MB e no fim tem outro com 4 MB de espaço livre NO DISCO DO WINDOWS (porquê?)

Arranquei com o CD de instalação do Win98, fui ver com o FDisk e encontrei:

disco  unid  MBytes   livres   Util

1                   8064                100%

2                   5910                100%

            C:   38162                100%

e se activo o disco 2, obtenho o da 3ª linha. Nunca tal tinha visto!

Talvez tenha a ver com o Win98 precisar do espaço para activar suporte para discos de grande capacidade. Mas 5910 MB?

Não tenho a certeza mas como o windows é para morrer, não irei investigar isso.

Se alguém souber, diga!

Entretanto, fico em "stand by" aguardando sugestões para o Linux!

Grato.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Não sei responder à última questão, mas se o o windows arranca em master, em princípio já deve ser mais fácil resolver o problema com este link: http://www.guiaubuntupt.org/wiki/index.php?title=Restaurar-Grub

Pressupõe o uso de um LiveCD (não obrigatoriamente Ubuntu).

sudo grub install /dev/hda  // hd(x) pode mudar consoante o disco que têm. Façam sudo fdisk -l para ver.

find /boot/grub/stage1 // irá dar uma resposta do género (hd0,1) , usem o valor que vos der

root (hd0,1)

setup (hd0)

quit

No primeiro comando vais instalar o grub no MBR do disco do windows (por isso convém fazeres #fdisk -l para saber o nome do disco do windows, em cima era hdc mas como agora está como master deve ter mudado). Depois o segundo comando vai encontrar onde está o grub (provavelmente dará (hd1,0) ou seja o disco e partição onde está instalado GNU/Linux). O terceiro é para configurar.

Se falhar a instalação do grub podes sempre voltar atrás usando o cd do windows e fazendo "fixmbr" que mete-te como estava.

Atenção ao que está em /boot/grub/menu.lst que provavelmente terá, ao instalares de novo o grub penso que não actualizará, as partições trocadas  devido à mudança da ordem dos discos. ( pelo comando #fdisk -l consegues acertar, mudando apenas as letras e números do /boot/grub/menu.lst da instalação (atenção tens de mudar o /boot/grub/menu.lst da partição onde tens instalado o GNU/Linux e não o do LiveCD)  :) )

Talvez o mais fácil tivesse sido deixar o Windows como master e instalar GNU/Linux como slave...

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

então é provável que o problema esta no windows. tenta arrancar com o cd do windows, acho que existe para lá uma opção de recuperação do sistema.

O disco do Windows, colocado como master, arranca normalmente

acho que o windows mete uns ficheiros na partição master necessários durante o arranque, e tu ao trocares a master esses ficheiros deixam de estar no sítio certo. acho que dava para mudar os ficheiros de sítio usando a consola de recuperação, mas eu quando tive esse problema, como não percebia nada daquilo, reinstalei o sistema :)

no teu caso como o problema se resume à troca de disco master, acho que o mais fácil é deixares da forma como o windows arranca e depois instalares o grub.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

...se o o windows arranca em master, em princípio já deve ser mais fácil resolver o problema com este link: http://www.guiaubuntupt.org/wiki/index.php?title=Restaurar-Grub

Pressupõe o uso de um LiveCD (não obrigatoriamente Ubuntu).

P: > Há algum link especial para baixá-lo? Na net encontro muitos mas, qual escolher?

P: > ...E para fazer os comandos que indicas, arranco com o windows em master ou com o Linux?

Em última análise, posso iniciar com o windows e (re)instalar o Linux no outro disco, como me sugere o "helper" Rui Carlos, a quem também agradeço...

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

1- Este por exemplo: http://darkstar.ist.utl.pt/ubuntu/releases/7.04/ubuntu-7.04-desktop-i386.iso

2- O objectivo é o windows ficar em master porque parece não funcionar em slave.

Se calhar até é mais rápido para ti (e escusas de gastar tráfego com o LiveCD) instalares de novo Linux no disco como slave, provavelmente até nem perdes grande coisa do que já fizeste na instalação do Linux...

É uma questão de ponderares a melhor opção para ti.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Se calhar até é mais rápido para ti (e escusas de gastar tráfego com o LiveCD) instalares de novo Linux no disco como slave

Parece-me boa ideia, até porque instalei o Fedora2 "às cegas" e nem sei o que já lhe mexi.

E o disco do windwos já "chiou" com o tratamento que tem levado.

Vou fazer isso. Estou a fazer um scan ao disco, farei um defrag e depois reinstalo o Fedora para uma instalação limpa.

Depois digo qualquer coisa.

Grato.

PS.

Tenho de ausentar-me. Penso voltar na 6ª. feira.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Afinal, já cá estou!

Para adiantar, coloquei o disco de 30 GB em Master e instalei-lhe o XP-sp2 porque me ocorreu que talvez o Win98 (1998 !) não funcione bem com o Linux.

E também já tenho em CD o ubuntu-7.04-desktop-i386.iso que baixei de http://darkstar.ist.utl.pt/ubuntu/releases/7.04/.

Portanto, o ponto de partida agora é:

1. - 1 disco MASTER (Master no flatcable primário) de 30 GB com o XP (disco que faz o boot);

1.1 - Tem uma única partição criada e formatada com o windowsXP;

2. - 1 disco SLAVE (Master no flatcable secundário) de 8 GB que estava em primário e passou agora para secundário e onde havia istalado o Fedora 2 (penso que agora este Linux-Fedora2 "deve ir à vida"...);

3. - O CD do ubuntu 7.4

3.1. - Ao fazer o boot com o CD do Ubuntu aparece-me este menú:

___________________________

> Iniciar o Ubuntu

> Iniciar o Ubuntu em modo gráfico seguro

> Install with driver update CD

> Check CD for defects

> Teste de memória

> Iniciar do primeiro disco rígido

Objectivo: instalar o Linux no 2º disco com dual boot (mantendo o do windows no 1º e o Linux no segundo).

Qual escolho?

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Enquanto aguardava, fui aqui  http://www.portugal-a-programar.pt/index.php?showtopic=3503 ver o APOIO AO NEWBI e encontrei lá isto:

1.12. Quais os passos prévios a fazer antes de se instalar uma distribuição de GNU-Linux?

Instalar uma distribuição deve ser algo feito com muita atenção, principalmente se queres fazer um sistema Dual Boot.

...

Instalar Linux querendo fazer um dual boot:

Verifica se a partição de Windows te está a ocupar todo o espaço do disco rígido. ...

Se for este o caso, o que deves fazer imediatamente a seguir é instalar um programa tipo PartitionMagic.

...para redimensionar a partição C:, de maneira a teres espaço livre não-particionado no computador.

Atenção: nunca deves usar qualquer programa para criar as partições que vão ser usadas pela distribuição de Linux, pois isso é feito na instalação.

........

vbmaster

Tenho os 2 discos. O PartitionMagic era mesmo necessário?

Não o fiz!...

______________________________________________________________

Ora bem:

Cliquei em "> Iniciar o Ubuntu".

Não sei se a instalação já acabou.

Mas, na àrea de trabalho, tenho:

> 1 barra no topo com: APLICAÇÕES, LOCAIS, SISTEMA,FIREFOX, EMAIL e AJUDA

> 2 Atalhos (EXEMPLOS e INSTALAR)

Que se segue?

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Tenho os 2 discos. O PartitionMagic era mesmo necessário?

Não o fiz!...

Não.
Cliquei em "> Iniciar o Ubuntu".

Não sei se a instalação já acabou.

Mas, na àrea de trabalho, tenho:

> 1 barra no topo com: APLICAÇÕES, LOCAIS, SISTEMA,FIREFOX, EMAIL e AJUDA

> 2 Atalhos (EXEMPLOS e INSTALAR)

Que se segue?

Clicas em Instalar.
0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

"

Tenho os 2 discos. O PartitionMagic era mesmo necessário?

Não o fiz!..."

Isso era se quiseres instalar no mesmo disco com o windows a ocupar tudo. Não precisas nada disso.

Clica (obviamente) no icon instalar. Tens este exemplo: http://news.softpedia.com/news/How-to-Install-Ubuntu-7-04-Windows-User-P-O-V-52973.shtml

Toma ATENÇÃO na parte do particionamento. Escolhe bem o disco onde queres instalar...

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Toma ATENÇÃO na parte do particionamento. Escolhe bem o disco onde queres instalar...

Ao chegar às opções de Particionamento, escolhi a opção  MANUAL: apareceram-me os 2 discos (hda e hdc) mas não me instalava no 2º disco.

Voltei atrás!

Seleccionei a "Guided - resize the partition and use the freed space"

Aí, desloquei então o cursor, totalmente para a direita, para maximizar o tamanho da partição do 1º disco onde tenho o WindowsXP e esperando que o Ubuntu "saltasse" para o 2º disco. Mas só me possibilitou definir um máximo de 35 GB enquanto que, no Window XP, tinha antes sido definido uma única partição de 38 GB (concluo que ficaram para o Limux 3 GB no 1º disco).

Avisou ter modificado as tabelas de opartições:

> IDE1 Principal (hda)

> IDE2 Principal (hdc)

> e formatou as

> Partição #2 de IDE1 Principal (hda) como ext3

> Partição #5 de IDE1 Principal (hda) como swap

No botão Advanced aparecia  (hd0) e não alterei

Mandei seguir a instalação.

Apresentou-me depois a existência do utilizador do WindowsXP que queria agregar ao Linux e outras opções para usar neste.

Aos 75% da instalação apareceu no lado direito da faixa do rodapé uma mensagem avisando que o espaço de instalação estava 100% ocupado.

(/mnt/migrationassistan está ocupado) Logo de seguida parou e fiquei no ecran inicial!...

Reiniciei a instalação

Após selecção da cidade e do teclado veio um ecran, AGORA DIFERENTE DO DESCRITO ATRÁS, com opções para particionar o disco:

Guiado - Utilizar disco inteiro:

----------------------------------------------------

. IDE1 principal (hda) - 40,0 GB

. IDE2 principal (hdc) -  8,5 GB

----------------------------------------------------

Escolhi o IDE2

Seguiu para o painel de Importar Documentos e Definições (onde apresentava o Utilizador do Windows) e pediu definições para o Linux

e "Avançar"...

Criou o ícon /boot  na área de trabalho

Informa que:

------------------------------------------------------------------------

Assistente de Migração: Microsoft Windows XP (/dev/hda1)

...

Foram modificadas as partições IDE2 principal (hdc)

e que irão ser formatadas as partições

partição #1 de IDE2 principal (hdc) como ext3

partição #5 de IDE2 principal (hdc) como swap

--------------------------------------------------------------------------

E está a criar sistema de ficheiros na partição #1 e a instalar o sistema...

Aos 90% da instalação apareceu por momentos na àrea de trabalho um icon de "/mnt/migrationassistan" e no lado direito da faixa do rodapé uma mensagem avisando que o espaço de /mnt/migrationassistan estava 100% ocupado.

Mas a instalação continuou, finalizou e apresentou o ecran de conclusão e bloqueou.

Fiz "reset", retirei o CD e reiniciou.

Apresentou menú com várias opções de arranque que incluia a do Windows!

Enquanto eu lia as opções (algumas 8 ) arrancou para o Ubuntu!

Amanhã vou explorar isto a ver como foi instalado. Depois direi aqui pois há coisas que não estão activadas: a rede, por exemplo.

A todos:

Muito grato.

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

----------------------------

Menu

Ubuntu Kernel 2... - generic

Ubuntu Kernel 2... - generic (recovery mode)

Ubuntu, teste memória

Outros sistemas operativos:

>Microsoft Windows XP

>Ubuntu 7.04 (on /dev/hda2)

-----------------------------

1. - Arranquei com o "Ubuntu Kernel 2... - generic"

Problema:

HARWARE (não encontrado!?):

Fui a Sistema / Preferências / Informação dos Dispositivos

> PLACA DE REDE: Não encontro a minha velha 3COM 3C509B Etherlink III ISA no modo pnp (mas (está lá o modem telefónico que há muito deixei de usar...);

> PLACA DE SOM: Falta a velhinha placa ISA Creative Sound Blaster 16 pnp tendo a ela ligada a Creative Advanced Wave Efects Systesis para AWE32 pnp

Ambas funcionam bem no windows e foram bem reconhecidas quando instalei o Fedora 2... Se calhar terei de deixar o Ubuntu e voltar-me para este na versão 7...

2. - Reiniciei e entrei no "Microsoft Windows XP"

Fez um CHKDSK e entrou normalmente. Estão lá as placas de rede e de som. Funcionam bem. Ouço uma música e acedo à internet pelo cabo ligado ao router e também às pastas partilhadas dos outros computadores (Windows) na minha rede doméstica. Fiz actualizações da microsoft e do antivirus.

Embora lento, parece estar tudo bem.

3. - Entrei depois com "Ubuntu 7.04 (on /dev/hda2)"

O CAPS e SCROLL LOCK ficaram a piscar no teclado e ficou a correr uma mensagem

com a parte inicial numérica e variável (tipo: [ NNN.NNNN]) seguida de

atkbd.c: Spurious ACK on isa0060/serio0. Some program might be trying access hardware directly.

"Reset" para cima! Reinicio mas volta à mesma.

4. - Inicio com "Ubuntu Kernel 2... - generic (recovery mode)"

Fico na consola. Não sei comandos.

A propósito: Qual seria o comando, completo, para daí iniciar a interface gráfica?

Voltei ao primeiro e ando por aqui à procura da placa de rede e da de som.... Diz-me que não tenho (?). Faltará instalar alguma coisa?

0

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!


Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.


Entrar Agora